Ticket #275 (new documentation)

Opened 10 years ago

We need to document that kerberos support needs "Unlimited Strength" Java

Reported by: paul Owned by:
Priority: major Milestone:
Component: ftp Keywords:
Cc: Sub Version:

Description

As reported by local site-admins:

http://rt.dcache.org/Ticket/Display.html?id=5490

dCache Kerberos doesn't work out-of-the-box. This is because Sun/Oracle? deliver Java in a crippled state (deliberately) so it satisfies all the import/export requirements in the world.

They provide a download patch that (re-)enables support for strong encryption, called "Unlimited Strength" download. Downloading and installing this fixes the issue with Kerberos.

The problem is we currently don't document that this step is needed.

(affected are kerberos-ftp and kerberos-dcap)

Note: See TracTickets for help on using tickets.